1
Vote

Auto population doesn' t work

description

Hi,
I am not sure if this is the correct position to post my problems with SmartTag. First of all SmartTag seems to be a great tool for me. I successfully installed the webpart, inserted some metadata, enabled the smarttag property and the smarttag metadata columns. If I add a new document, a Word file with all of my tags, the metadata columns just don't get filled automatically. I even tried the bulk application smarttag.application with NO result?!
 
My infrastructure is Sharepoint 2010 on Windows Server 2008R2. Maybe this log abstract helps (it's from the run of smarttag.application):
 
29.11.2011 08:03 Thread # 1 Initializing tagging operation for document library : Prozessbeschreibungen
29.11.2011 08:03 Thread # 1 No Managed metadata columns found for document library : Prozessbeschreibungen
29.11.2011 08:03 Thread # 1 Initializing tagging operation for document library : Scann-Ablage
29.11.2011 08:03 Thread # 1 Intiailizing threads...
29.11.2011 08:03 Thread # 11 Starting item tagging thread...
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : Tagger-Test.docx
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10_0_2011-02-28_VMWare-8855957419.pdf
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10_17_2009_01_31_Rechnung Lorcan Flynn 106.doc
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10_17_2009_01_31_Rechnung Lorcan Flynn 107.doc
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10_17_2010_03_04_Rechnung Lorcan Flynn 1014.xlsx
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10_17_2010_04_09_Rechnung Lorcan Flynn 1019.xlsx
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_10-02_(2009-12-31)_TSV-Ruenderoth.pdf
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : ERe_49-63_(2010-02-18)_Dundas_48807.pdf
29.11.2011 08:04 Thread # 10 Got item from document library : Scann-Ablage
29.11.2011 08:04 Thread # 11 Tagged : Tagger-Test 2.docx
29.11.2011 08:04 Thread # 11 Exiting item tagging thread...
29.11.2011 08:04 Thread # 10 Tagging operation completed for document library : Scann-Ablage
29.11.2011 08:04 Thread # 1 Initializing tagging operation for document library : Scann-Weiterverarbeitung
 
I hope anyone can help me with this problem...
 
Regards
Kai

comments